[Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
my phone is not supported Vitell V222  XML
Forum Index » Technical Support

Author Message
blackdog909@gmail.com



Joined: 05/05/2012 12:40:18
Messages: 1
Offline

help me
Tech_support



Joined: 19/10/2007 10:46:17
Messages: 579
Offline

Hello,

You can try to download Agent for Nokia 7230 and install it on your Vitell V222, possible problem is that Vitell V222 doesn't have have required certificate (Thawte). And only contact sync is supported for J2ME based phones.
[WWW] [ICQ]
 

Forum Index » Technical Support
Go to: